XSSやSQLiなど複数の脆弱性を修正した「WordPress 4.2.4」

XSSやSQLiなど複数の脆弱性を修正した「WordPress 4.2.4」

FireShot Capture - WordPress › Blog Tool, Publishing Platform, and CMS - https___wordpress.org_複数の脆弱性を修正したコンテンツマネジメントシステム(CMS)の新版「WordPress 4.2.4」の提供が開始された。前回のアップデート「同4.2.3」から、わずか2週間弱での公開となる。

今回の更新は、SQLインジェクションの脆弱性「CVE-2015-2213」をはじめ、クロスサイトスクリプティング(XSS)の脆弱性3件など、セキュリティ上の問題あわせて6件を修正するアップデート。サイドチャネル攻撃を受ける可能性がある問題について解消したほか、さらに4件のバグに対処したという。

ダッシュボード経由で更新できるほか、ウェブサイトより最新版をダウンロードすることができる。